Page 1 sur 1

ESP sans bouton 406 V6 juillet 2001

Posté : mardi 22 octobre 2019, 09:53
par Flo46V6
Bonjour à tous,

J'ai un petit soucis avec l'ESP sur ma 406 V6 pack immatriculée en juillet 2001 et fabriquée en juin 2001 que j'ai acheté récemment. :kdo:

Je pensais ne pas avoir d'ESP car il n'y a pas de bouton ESP, ni sur la console centrale à coté des boutons des sièges chauffants, ni du coté gauche du volant au niveau du bouton du régulateur de vitesse. 8) :D 8)

Or une fois sortie de l'autoroute, je constate que ma voiture en est bien pourvue, puisque en attaquant un peu sur les nationales le voyant c'est allumé plusieurs fois en coupant l’accélération et en corrigeant la trajectoire... :mad:

D'où ma première question:

- Avez vous déjà eu connaissance d'un modèle équipé de l'ESP sans bouton de déconnexion de celui-ci?

Cet ESP est beaucoup trop intrusif et doit être défectueux. Il m'a parfois même coupé l'accélération au moment ou j'effectuais un dépassement en ligne droite, et se déclenche vraiment trop tôt, même sans attaquer dans les virages, ce qui est terriblement frustrant vu les qualités du châssis. :consterné:

D'où deuxième question:

-Est ce que vos ESP sont autant intrusifs que ça ou vous permettent ils d'attaquer sans se déclencher tout le temps. Est-il possible qu'il soit déréglé et que faut il faire pour le recalibrer pour qu'il soit plus discret?

Enfin, mes dernières questions portent sur le fait de le déconnecter.
:sleeping:

-J'aimerais savoir si à votre avis le câblage du bouton de déconnexion de l'ESP est potentiellement présent et qu'il suffirait de remettre un bouton en lieu et place du range monnaie pour qu'il soit déconnectable?

-Et surtout est il possible de déconnecter cet ESP totalement en déconnectant un fusible ou relais, ou en passant la voiture à la valise, sans que cela entraine un code erreur ou un voyant allumé au tableau de bord?

Merci d'avance pour vos éclairages sur ce sujet. :1:

Re: ESP sans bouton 406 V6 juillet 2001

Posté : mardi 22 octobre 2019, 10:36
par DOMCATH
Bonjour FLO46V6, c'est étonnant ce problème :reflexion: je n'ai jamais vu cette configuration sur nos coupés.
Mon S.A.de fin 2000 en est équipé avec la commande en console centrale, il se déclenche parfois en sortie de rond point mais jamais en ligne droite, le problème est connu (boitier capteur d'angle)
Nos "doctors es coupé 406" sauront peut être te répondre, … modèle spécifique destiné à l'exportation ? certains pays ont peut être cette particularité.
Je comprend que sur la route ce n'est pas très sécurisant.
Mets nous une photo de la console.
tiens nous au courant.
:salut:

Re: ESP sans bouton 406 V6 juillet 2001

Posté : mardi 22 octobre 2019, 13:22
par Flo46V6
Voilà des photos de la console et du reste:
On voit bien qu'il y a les boutons des sièges chauffants mais pas de l'ESP qui est remplacé par un repose pièce.
IMG_0855.jpg
Console centrale sans bouton ESP


À gauche de volant, rien, seulement le bouton du régulateur de vitesse...et une diode rouge dont je ne connais pas l'utilité...peut être l'alarme cobra qui avait été installé par le passé, mais débranchée depuis.
IMG_0856.JPG
Coté gauche sans bouton ESP


Tableau de bord avec le voyant ESP durant le checking avant démarrage.
IMG_0857.JPG
Tableau de bord avec le voyant ESP

Voilà une bizarrerie qui m'étonne un peu. ?o Est ce que le bouton a été supprimé, ou est-ce d'origine...??!!

Mon OPR donne une date de fabrication le 18/06/2001...pour une mise en circulation fin juillet 2001. Est ce une phase de transition entre semi-mux et full mux qui à donné lieu à quelques originalités...?!

Est ce que le câblage existe à votre avis?

Re: ESP sans bouton 406 V6 juillet 2001

Posté : mardi 22 octobre 2019, 14:45
par Flo46V6
Après démontage des deux platine (console centrale et à gauche du volant), voilà ce que j'ai:

Pas de pré-câblage semble t'il ni connecteurs pour ESP sur la console centrale...
IMG_0859.JPG
platine
IMG_0860.JPG
câblage dans la console



Et la diode n'est pas connectée...
IMG_0861.JPG
cache ODB



Donc j'ai envie de dire WTF!!!!???? :silly:
Comment qu'on fait pour le déconnecter cet ESP!!!!?????

Re: ESP sans bouton 406 V6 juillet 2001

Posté : mercredi 23 octobre 2019, 10:01
par DOMCATH
Merci pour les photos, je n'ai pas de réponse pour le moment, je communique l'info sur le forum privé.

Re: ESP sans bouton 406 V6 juillet 2001

Posté : mercredi 23 octobre 2019, 11:16
par Flo46V6
Super je te remercie. :1:

Re: ESP sans bouton 406 V6 juillet 2001

Posté : samedi 26 octobre 2019, 17:47
par EDHUNTER
Tu pourrais vérifier sous le siège passager si tu as un gros calculateur sous le cache noir. C’est le calculateur ESP.

Une voiture de 2001, je peux quasiment assuré qu’elle est équipée d’ESP. Peut être faudrait-il s’assurer de la date de fabrication sur les chaînes de montage pour en être certain avec le VIN ?!?

Ça ne serait pas la première fois qu’une voiture soit stocké sur pack plusieurs mois.

Après, peut-être qu’il faut fouiner la console centrale, dans l’idée où elle aurait été remplacée et le câblage serait bien enfouie. Re-verifie.

Quant au déclenchement intempestif, voui c’est malheureusement mon quotidien, je déconnecte via le bouton. Désolé.

Re: ESP sans bouton 406 V6 juillet 2001

Posté : dimanche 27 octobre 2019, 09:29
par ALAIN60
Consulter Service Box avec le VIN pour voir si équipé ou non d'origine.

Re: ESP sans bouton 406 V6 juillet 2001

Posté : mardi 29 octobre 2019, 11:00
par Flo46V6
EDHUNTER a écrit :
samedi 26 octobre 2019, 17:47

Consulter Service Box avec le VIN pour voir si équipé ou non d'origine.
je vais aller voir ça... :1:

Re: ESP sans bouton 406 V6 juillet 2001

Posté : mardi 29 octobre 2019, 11:14
par Flo46V6
EDHUNTER a écrit :
samedi 26 octobre 2019, 17:47
Tu pourrais vérifier sous le siège passager si tu as un gros calculateur sous le cache noir. C’est le calculateur ESP.
Je vais essayer de trouver ce boitier et voir quel modèle c'est, et voir s'il ne manque pas quelque chose..

EDHUNTER a écrit :
samedi 26 octobre 2019, 17:47
Une voiture de 2001, je peux quasiment assuré qu’elle est équipée d’ESP. Peut être faudrait-il s’assurer de la date de fabrication sur les chaînes de montage pour en être certain avec le VIN ?!?

Ça ne serait pas la première fois qu’une voiture soit stocké sur pack plusieurs mois.
En principe avec le numero OPR/DAM situé sur la portière j'ai une date de fabrication au 18/06/2001 pour une immatriculation fin juillet 2001...donc elle n'a pas été stockée longtemps...Après, j'ai été contacté par un membre du Club privé qui a travaillé chez Peugeot et il semblerait qu'il ne soit pas impossible que pendant une courte période certains modèles soient sortis avec l'ESP sans le bouton pour le couper.
EDHUNTER a écrit :
samedi 26 octobre 2019, 17:47
Après, peut-être qu’il faut fouiner la console centrale, dans l’idée où elle aurait été remplacée et le câblage serait bien enfouie. Re-verifie.
Je vais regardé ça à nouveau oui sans grande conviction...
EDHUNTER a écrit :
samedi 26 octobre 2019, 17:47
Quant au déclenchement intempestif, voui c’est malheureusement mon quotidien, je déconnecte via le bouton. Désolé.
Le membre du club privé m'a dit aussi, après ses années passées chez Peugeot, que le problème du déclenchement intempestif venait souvent du capteur de volant qu'il faut recalibrer car il envoie une mauvaise information au calculateur ESP.

J'ai lu aussi sur d'autres forums que beaucoup ont changé le calculateur ESP chez peugeot, par un calculateur plus récent, donc Bosch avait revu la copie...

Re: ESP sans bouton 406 V6 juillet 2001

Posté : jeudi 02 juillet 2020, 12:21
par DOUDOU10
Flo46V6 a écrit :
mardi 22 octobre 2019, 13:22
Voilà des photos de la console et du reste:
On voit bien qu'il y a les boutons des sièges chauffants mais pas de l'ESP qui est remplacé par un repose pièce.
IMG_0855.jpg

À gauche de volant, rien, seulement le bouton du régulateur de vitesse regulateurs de charge solaire 12v victron ...et une diode rouge dont je ne connais pas l'utilité...peut être l'alarme cobra qui avait été installé par le passé, mais débranchée depuis.
IMG_0856.JPG



Tableau de bord avec le voyant ESP durant le checking avant démarrage.
IMG_0857.JPG


Voilà une bizarrerie qui m'étonne un peu. ?o Est ce que le bouton a été supprimé, ou est-ce d'origine...??!!

Mon OPR donne une date de fabrication le 18/06/2001...pour une mise en circulation fin juillet 2001. Est ce une phase de transition entre semi-mux et full mux qui à donné lieu à quelques originalités...?!

Est ce que le câblage existe à votre avis?
IL s'agit certainement un vrai problème visiblement...tromperie ou un défaut de fabrication !!!!